Intermittent service interruption
Incident Report for Zenfolio
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 12, 2016 - 23:51 PDT
Monitoring
Service has been restored with our Content Delivery Provider and we are continuing to monitor the situation.
Posted 9 months ago. Sep 12, 2016 - 22:55 PDT
Investigating
Our engineers are looking into periodic service interruptions. We will keep this page updated as we know more.
Posted 9 months ago. Sep 12, 2016 - 21:26 PDT