Slow loading of images
Incident Report for Zenfolio
Resolved
The adjustments made continue to perform well, and loading times are at a normal level at this point.
Posted Nov 20, 2019 - 14:05 PST
Monitoring
Our team has made some adjustments with our service provider to help cut down on image loading delays. We are monitoring those closely now to ensure they are resulting in faster loading times. Thank you for your continued patience.
Posted Nov 20, 2019 - 13:36 PST
Investigating
Our Engineering team is looking into reports of slow image loading. We'll update the status as we have more information. Thank you for your patience.
Posted Nov 20, 2019 - 10:37 PST
This incident affected: Zenfolio Classic (Websites).