Sites unavailable
Incident Report for Zenfolio
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 07, 2016 - 15:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jul 07, 2016 - 13:28 PDT
Identified
Our engineers are working to resolve the cause of sites being unavailable. We will keep you updated.
Posted 11 months ago. Jul 07, 2016 - 12:41 PDT
Monitoring
Our engineers have identified the issue and sites are coming back online.
Posted 11 months ago. Jul 07, 2016 - 12:28 PDT
Investigating
Our engineers are looking into sites currently being unavailable. We will keep you updated.
Posted 11 months ago. Jul 07, 2016 - 12:16 PDT