Intermittent service interruption
Incident Report for Zenfolio
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 12, 2016 - 08:10 PDT
Monitoring
Service has been restored and we are continuing to monitor the situation.
Posted 11 months ago. Sep 12, 2016 - 07:29 PDT
Identified
Our engineers have identified the issue to be with our content delivery provider and are working directly with them to resolve.
Posted 11 months ago. Sep 12, 2016 - 05:35 PDT
Investigating
Our engineers are looking into periodic service interruptions. We will keep this page updated as we know more.
Posted 11 months ago. Sep 12, 2016 - 04:01 PDT