Images not Displaying
Incident Report for Zenfolio
Resolved
We've identified the cause of delays with display image rendering. Our Engineers put in a fix to resolve this at 3:45pm UTC, and we are now seeing the system operating at a normal level. Thank you for your patience, as we quickly worked to address the issue.
Posted Nov 04, 2019 - 11:17 PST
Identified
Our engineers have identified the cause of the issue that has affected image displays, and we are noticing significant improvement with image rendering. We apologize for this inconvenience and truly appreciate your patience.
Posted Nov 04, 2019 - 07:58 PST
Investigating
We are currently investigating reports of image rendering delays on galleries, as well as image thumbnail previews on orders. Our engineers are investigating the issue and working to resolve it as a top priority. Thank you for your patience.
Posted Nov 04, 2019 - 04:15 PST
This incident affected: Zenfolio Classic (Websites, Content Rendering, Order Processing).