Some websites not loading
Incident Report for Zenfolio
Resolved
The incident has been resolved.
Posted Sep 12, 2017 - 10:10 PDT
Monitoring
Our engineers are continuing to work to make sure the servers are working optimally.
Posted Sep 12, 2017 - 03:48 PDT
Update
We are diligently working to bring all servers back online after the power loss due to lightning. Please rest assured that all content and images are completely safe and secure, as this is a power related issue due to the storm. Thank you for your continued patience.
Posted Sep 11, 2017 - 20:51 PDT
Identified
A rare lightning storm has interrupted power and connectivity in the area, and our engineers are working hard on getting things up and running again as quickly as possible.
Posted Sep 11, 2017 - 19:28 PDT
Update
Our Engineers are working diligently to determine the cause of the outages and restore the websites. Thanks again for your patience.
Posted Sep 11, 2017 - 19:12 PDT
Investigating
We are looking into reports of websites not loading. Thank you for your patience.
Posted Sep 11, 2017 - 18:46 PDT